BSBI Distribution Database > message board

Queries not running

Please report any problems with the website. Suggestions for changes are also very welcome.

Queries not running

by AndyAmphlett » Sun Feb 26, 2017 1:25 pm

Hi Tom,

DDb queries have stopped running, just get an error message. Were fine earlier this morning.

Thanks,

Andy.
AndyAmphlett
 
Posts: 408
Joined: Fri Nov 23, 2012 9:32 am
name: Andy Amphlett

Re: Queries not running

by admin » Sun Feb 26, 2017 2:00 pm

Hi Andy,

Sorry about the disruption, queries are working again.

I'm in the process of preparing for a move to a new server. This work entails various updates to the database software - some of which I've released too quickly without enough testing.

thanks,

Tom
Tom Humphrey
Database Officer, Botanical Society of Britain and Ireland (BSBI)
c/o Centre for Ecology and Hydrology,Maclean Building, Crowmarsh Gifford, Wallingford, Oxon, OX10 8BB, UK.
tom.humphrey@bsbi.org
User avatar
admin
 
Posts: 438
Joined: Tue Nov 20, 2012 4:16 pm
name: Tom Humphrey

Re: Queries not running

by AndyAmphlett » Sat Jul 29, 2017 9:46 pm

Hi Tom,

queries are currently not running. Just get an error message.

Thanks,

Andy.
AndyAmphlett
 
Posts: 408
Joined: Fri Nov 23, 2012 9:32 am
name: Andy Amphlett

Re: Queries not running

by admin » Sat Jul 29, 2017 9:51 pm

Thanks, I inadvertently caused the problem with a recent update. Searching should be working again.

Tom
Tom Humphrey
Database Officer, Botanical Society of Britain and Ireland (BSBI)
c/o Centre for Ecology and Hydrology,Maclean Building, Crowmarsh Gifford, Wallingford, Oxon, OX10 8BB, UK.
tom.humphrey@bsbi.org
User avatar
admin
 
Posts: 438
Joined: Tue Nov 20, 2012 4:16 pm
name: Tom Humphrey

Re: Queries not running

by jimmcintosh » Tue Aug 01, 2017 11:33 am

Tom,
Searching and mapping functions seem not to be working correctly this morning.

Cheers,
Jim
jimmcintosh
 
Posts: 40
Joined: Mon Nov 19, 2012 5:47 pm
name: Jim McIntosh

Re: Queries not running

by admin » Tue Aug 01, 2017 11:46 am

Hi Jim,

What problems have you encountered as I'm not otherwise aware of any issues and it's unclear from the error logs what might be awry.

thanks,

Tom
Tom Humphrey
Database Officer, Botanical Society of Britain and Ireland (BSBI)
c/o Centre for Ecology and Hydrology,Maclean Building, Crowmarsh Gifford, Wallingford, Oxon, OX10 8BB, UK.
tom.humphrey@bsbi.org
User avatar
admin
 
Posts: 438
Joined: Tue Nov 20, 2012 4:16 pm
name: Tom Humphrey

Re: Queries not running

by jimmcintosh » Tue Aug 01, 2017 12:08 pm

Hi Tom,
The Tools Maps Search toolbar is completely missing on Microsoft Edge. Also when I clicked the links in the draft eNews the queries didn't appear as expected. I think there was a MS update last night.

All seems fine on Chrome, I think.

Cheers,
Jim
jimmcintosh
 
Posts: 40
Joined: Mon Nov 19, 2012 5:47 pm
name: Jim McIntosh


Return to Bugs and suggestions

cron