Page 1 of 1

MapMate

Posted: Mon Feb 17, 2014 3:33 pm
by admin
MapMate records are loaded from the MapMate hub approximately every fortnight.

These updates will revise records in the DDb that have been added, modified or deleted in MapMate since the last synchronization.

Administratively the hub is split into four groups by vice-county,

VC1 - 12 hub id bac
VC13 - 30 hub id bab
VC31 - 70 hub id anz
VC71 - 112 and VCH1 - 40 hub id 2qg

Updates posted to this thread indicate the most recent update for each set of vice-counties.

Re: MapMate

Posted: Mon Feb 17, 2014 3:36 pm
by admin
most recent hub update

anz and bab: 2014_02_10
2qg: 2014_02_05
bac: 2014_01_27

Re: MapMate

Posted: Fri Feb 28, 2014 2:46 pm
by admin
mapmate sync update for all regions: 2014_02_24 (loaded Tuesday 25th)

Re: MapMate

Posted: Tue Mar 11, 2014 9:30 am
by admin
mapmate sync update for all regions: 2014_03_10

Re: MapMate

Posted: Wed May 21, 2014 3:24 pm
by admin
Sorry, I'd got behind with reporting uploads:

VC1 - 12 last updated 22nd April
VC13 - 112 and VCH1 - 40 last updated 20th May (data up to 19th May)

Re: MapMate

Posted: Tue Oct 14, 2014 1:14 pm
by admin
Sorry for another gap in reporting of updates (which have generally been at fortnightly intervals)

most recent mapmate updates:
2qg, anz and bac: 2014_10_06
bab: 2014_09_2014

Re: MapMate

Posted: Tue Sep 08, 2015 11:02 am
by admin
After yet another long gap in notifying updates in this thread:

As of 7/9/2015 all MapMate records should be up-to-date on the DDb

If some of your mapmate records are missing then please let me know.
Almost always, after investigation, it turns out that the missing data haven't reached the hub. A problem can occur if you send a series of sync's to the hub without waiting for an acknowledgement that the earlier batches of records have been received. The mapmate transfer site can only cope with a single batch of records between two synch partners at a time. Any subsequent upload overwrites the earlier one, rather than waiting in a queue.

If some of your mapmate records are missing from the DDb then the first thing to try is to reset your synch record with the hub and to re-send all your data.

More details are here: https://sites.google.com/site/kitenette ... mate/reset