BSBI Distribution Database > message board

zoom to best available (without residue) - bug?

Please report any problems with the website. Suggestions for changes are also very welcome.

zoom to best available (without residue) - bug?

by AndyAmphlett » Thu Dec 10, 2020 6:57 pm

Tom,

There seems to be a problem when viewing maps via the DDb Maps tab, and selecting the option "zoom to best available (without residue)".

As an example. Anacamptis morio, in date class 1970-86, in Great Britain. Using "zoom to best available (without residue)" shows 10 hectads with no more precise records than hectad precision - https://database.bsbi.org/maps/?series= ... uCAuoL9BIA

But this query returns 36 hectads with no records more precise than hectad - https://database.bsbi.org/search.php#re ... 7b9e5b2da5. I have had a look at a few of the 36 hectads, and I can't see why they don't map using the "zoom to best available (without residue)" option. They do appear when the default "zoom to best available" option is selected - https://database.bsbi.org/maps/?taxonid ... uCAuoL9BIA

Thanks,

Andy.

Tom, I have just worked out what is happening. The hectads that don't display have records at greater precision in other date classes. Makes sense.
AndyAmphlett
 
Posts: 404
Joined: Fri Nov 23, 2012 9:32 am
name: Andy Amphlett

Return to Bugs and suggestions

cron