BSBI Distribution Database > message board

Missing records

Any queries about using the BSBI database

Missing records

by PWiggins » Wed Nov 17, 2021 9:06 am

Yesterday I imported records for NS5267 for 2 Nov 2021 from M. Macneill to MapMate. This lies on the border of NS77 and NS76 and I uploaded them to DDb but with the wrong VC (76). I noticed the error immediately and after I had received both acknowledgments, I amended the site in MapMate to the correct VC (77) and uploaded this. After I received both acknowledgments, I checked and they are nowhere to be seen in the DDb. They are still showing correctly in my MapMate.
What should I do?
Thanks for your help.
Peter
PWiggins
 
Posts: 20
Joined: Tue Dec 27, 2016 7:59 pm
name: Peter Wiggins

Re: Missing records

by jimmcintosh » Fri Nov 26, 2021 5:46 pm

Hi Peter,

Looks like they are there now. Sometimes it takes a while before things get updated.

Yes you always need to check that MM has assigned the correct VC when entering records near or on a VC border and using MM's automated system of generating a new site.

Cheers,
Jim
jimmcintosh
 
Posts: 40
Joined: Mon Nov 19, 2012 5:47 pm
name: Jim McIntosh

Re: Missing records

by jimmcintosh » Fri Nov 26, 2021 5:46 pm

Hi Peter,

Looks like they are there now. Sometimes it takes a while before things get updated.

Yes you always need to check that MM has assigned the correct VC when entering records near or on a VC border and using MM's automated system of generating a new site.

Cheers,
Jim
jimmcintosh
 
Posts: 40
Joined: Mon Nov 19, 2012 5:47 pm
name: Jim McIntosh

Re: Missing records

by PWiggins » Sat Nov 27, 2021 2:00 pm

Thanks
PWiggins
 
Posts: 20
Joined: Tue Dec 27, 2016 7:59 pm
name: Peter Wiggins


Return to Help and support

cron